Back to top

Android app not loading hosts

Warmshowers Forums Disabled

Dear Warmshowers Community, we know this is a time of concern for everyone around the globe due to the COVID-19 pandemic.  In an effort to streamline communication and better address the current needs of our community in a timely manner, we are temporarily disabling the forums and directing everyone to the Warmshowers Facebook Group. This will allow the Warmshowers Community a centralized place for comments, questions, and concerns related to touring and hosting. As always, we ask that you follow our community guidelines when posting.

Facebook Group: https://www.facebook.com/groups/Warmshowers.org/

Please note: For technical questions see our FAQ's to address your question or use the Contact Us form for technical support ONLY.  We will not be providing any information on travel or hosting requests through the Contact Us form.

2 articole / 0 new
Ultima adăugare
Unregistered imaginea utilizatorului anon_user
Android app not loading hosts

Hi I've been experiencing problems lately with the map loading and no hosts showing in an area where previously the android app ran fine. Now getting a server connection error as well. Wondering if I need to delete and reload the app? Or are there other issues or fixes that I need to look for?

Thanks in advance!

WS Member imaginea utilizatorului WS Member
Android app

That would be a easy way to try... Before, turn off then on your smartphone and try to check...

Regards

Hervé