Back to top

Hang up problem in the app

Warmshowers Forums Disabled

Dear Warmshowers Community, we know this is a time of concern for everyone around the globe due to the COVID-19 pandemic.  In an effort to streamline communication and better address the current needs of our community in a timely manner, we are temporarily disabling the forums and directing everyone to the Warmshowers Facebook Group. This will allow the Warmshowers Community a centralized place for comments, questions, and concerns related to touring and hosting. As always, we ask that you follow our community guidelines when posting.

Facebook Group: https://www.facebook.com/groups/Warmshowers.org/

Please note: For technical questions see our FAQ's to address your question or use the Contact Us form for technical support ONLY.  We will not be providing any information on travel or hosting requests through the Contact Us form.

2 articole / 0 new
Ultima adăugare
WS Member imaginea utilizatorului WS Member
Hang up problem in the app

When I attempt to contact a host through the app, on my iPad mini, I get an error message after hitting the send box.
The message says it could not be sent.
Every time, on the first attempt.
When I hit the sent button again, it does go through.

Just want to report, in case no one knows yet. It started after the latest update.

Moni

WS Member imaginea utilizatorului WS Member
From the latest newsletter:

From the latest newsletter:

"The first phase of the new website will launch in late-August. At that time, the apps will be shut off. The new site is designed to serve all devices, and to function more like an app than a website."

So no more apps. :-/