Back to top

Bugs....

6 articole / 0 new
Ultima adăugare
WS Member imaginea utilizatorului WS Member
Bugs....

I don't have a Git hub account or any idea how to use it btu I seem to have found a bug issue with the android app.

When I rotate the screen to landscape and then back the app seems to crash. My phone tells me I am running Android 9 and I have a Sony XZ1 compact.

Otherwise loving the app thank you so much for getting it back developers!

FP Promote: 
Not on Front Page
WS Member imaginea utilizatorului WS Member
Hello Ruth,

Hello Ruth,

thank you for your bug report. Can you tell us how to reproduce the crash and which app version you are using?

I could produce a crash when rotating with an open dialog/pop-up and opened a bug report: https://github.com/warmshowers/wsandroid/issues/342.

WS Member imaginea utilizatorului WS Member
Hey Stephan,

Hey Stephan,

It happens when I am in the message section of the app and I am using version 3.1.2.

WS Member imaginea utilizatorului WS Member
Bugs

Sony xz1 Android 9.0

App refuses to show anything on map screen. Just the message "failed to connect to server" each time

 

WS Member imaginea utilizatorului WS Member
What app version do you use?

What app version do you use? Does this happen with all map styles (change them in the settings)?

We know that HikeBikeMap is currently not working on Android 9 and later, all other maps should work. We are waiting for an updated release of the responsible dependency to fix this problem, see https://github.com/warmshowers/wsandroid/issues/328.

WS Member imaginea utilizatorului M Sebastian
app is working again

Hi,

I de-installed the older version 3.1.2 and started mobile phone again. Than I could install the new version 3.1.3 It is working now. Some functions like before, some with small problems. But thanks to the volunteers.